微信公众号

手机版网站

意见反馈 联系我们 返回顶部

什么是一阳穿四线,一阳穿四线的选股公式是什么

首页 > 百科 >
股票百科

一阳穿四线释义>>

一阳穿四线是一个股票术语,指的是这一天涨幅很大,一举穿越5、10、20和60日K线。

每只股票每日的涨跌情况一般用K线图来记录,每条K线可反映出当天的开盘价、收盘价、最低价和最高价四个数字。收盘价高于开盘价(即上涨)的股票为阳线,反之为阴线。一阳穿四线就是这一天涨幅很大,一举穿越5、10、20和60日K线。  

一阳穿四线选股公式>>                                                                     

HSL:=100*VOL/(FINANCE(7)/100);

AA:=MA(C,5)>=REF(MA(C,5),1) AND MA(C,8)>=REF(MA(C,8),1) AND MA(C,60)>REF(MA(C,60),1);

BB:=L<=MA(C,5) AND H>=MA(C,5) AND L<=MA(C,20) AND H>=MA(C,20) AND L<=MA(C,30) AND H>=MA(C,30) AND L<=MA(C,10) AND H>=MA(C,10);

MTM:=CLOSE-REF(CLOSE,13);

MAMTM:=MA(MTM,8);

MAMTM1:=MA(MTM,13);

MAMTM2:=MA(MTM,30);

信号: HSL>=2 AND C>O AND AA AND BB AND MAMTM>=REF(MAMTM,1)

一阳穿四线的作用>>

一阳穿四线,说的是一根阳K实体,穿越四条均价线。体现为股票价格,在该天收盘连续冲破四条均价线的压力阻力,一般是看涨信号。反过来,一阴穿四线,则是该天连续跌破四条均价线支撑,是看跌信号。

一阳穿四线释义>>

一阳穿四线是一个股票术语,指的是这一天涨幅很大,一举穿越5、10、20和60日K线。

每只股票每日的涨跌情况一般用K线图来记录,每条K线可反映出当天的开盘价、收盘价、最低价和最高价四个数字。收盘价高于开盘价(即上涨)的股票为阳线,反之为阴线。一阳穿四线就是这一天涨幅很大,一举穿越5、10、20和60日K线。  

一阳穿四线选股公式>>                                                                     

HSL:=100*VOL/(FINANCE(7)/100);

AA:=MA(C,5)>=REF(MA(C,5),1) AND MA(C,8)>=REF(MA(C,8),1) AND MA(C,60)>REF(MA(C,60),1);

BB:=L<=MA(C,5) AND H>=MA(C,5) AND L<=MA(C,20) AND H>=MA(C,20) AND L<=MA(C,30) AND H>=MA(C,30) AND L<=MA(C,10) AND H>=MA(C,10);

MTM:=CLOSE-REF(CLOSE,13);

MAMTM:=MA(MTM,8);

MAMTM1:=MA(MTM,13);

MAMTM2:=MA(MTM,30);

信号: HSL>=2 AND C>O AND AA AND BB AND MAMTM>=REF(MAMTM,1)

一阳穿四线的作用>>

一阳穿四线,说的是一根阳K实体,穿越四条均价线。体现为股票价格,在该天收盘连续冲破四条均价线的压力阻力,一般是看涨信号。反过来,一阴穿四线,则是该天连续跌破四条均价线支撑,是看跌信号。

股票直播

更多

财赋直播

财赋:知名财经博主,多家财经... 129
客服电话
400-188-2737
(专栏入驻及广告合作请联系客服!)

工信部鄂ICP备17016175号 鄂公安网备: 42018502000610号 证券投资基金业协会:P1026975 网络文化经营许可证:鄂网文【2017】6689-147号

©股民汇 All Rights Reserved 版权所有